Current time: 12-02-2020, 05:14 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error submitting url for testing
03-29-2013, 01:14 AM
Post: #11
RE: Error submitting url for testing
can you PM me or email me your locations.ini that you are using to relay to the public server? I assume it is a test location that you have configured to relay that is having issues, right?
Visit this user's website Find all posts by this user
Quote this message in a reply
06-17-2015, 09:37 PM
Post: #12
RE: Error submitting url for testing
(05-12-2011 06:43 PM)flyingliu Wrote:  anyone have the same issue with "Error submitting url for testing" when I click start test..Huh

same error facing in iphone real device
Find all posts by this user
Quote this message in a reply
03-24-2020, 03:06 PM
Post: #13
RE: Error submitting url for testing
Is this still an issue? I have write permissions, agent is also connected. When using public location I get an "Error submitting url for testing". When using local location, no issues to run the test. I have been working on this for a week now, please help. Thanks in advance.
Find all posts by this user
Quote this message in a reply
03-25-2020, 12:00 AM
Post: #14
RE: Error submitting url for testing
What location on the public instance are you trying to submit to? Is it one where testing is allowed using the API key you are using (usually just Dulles desktop, Dulles Moto G4 and the EC2 locations)?

Can you post the location info from locations.ini (with the API key obscured)?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)