Current time: 11-30-2020, 02:07 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tests running very slowly - London, Manchester
04-25-2018, 10:51 PM
Post: #1
Tests running very slowly - London, Manchester
Hi

Is anyone else finding that tests are running extremely slowly on the Manchester and London nodes this week?

It was working as fantastically as usual last week but this week the three-stage test takes about an hour to complete. And that's after the delay getting my test to the front of the queue.

I'm wondering if it's just me!

I shall be trying other nodes once my current test is complete.

Many thanks

Steve
Find all posts by this user
Quote this message in a reply
04-30-2018, 09:00 PM
Post: #2
RE: Tests running very slowly - London, Manchester
Which London node?

Andy

Using WebPageTest - http://usingwpt.com/
Visit this user's website Find all posts by this user
Quote this message in a reply
04-30-2018, 09:09 PM
Post: #3
RE: Tests running very slowly - London, Manchester
Hi Andy

It was London EC2, Chrome.

I see that Manchester has dropped off the list completely today.

Steve
Find all posts by this user
Quote this message in a reply
10-20-2020, 09:08 PM
Post: #4
RE: Tests running very slowly - London, Manchester
I know this thread is ancient, but my tests are taking -several hours- to complete. 3 runs on London, UK node.
Find all posts by this user
Quote this message in a reply
10-21-2020, 06:55 PM
Post: #5
RE: Tests running very slowly - London, Manchester
To add to this, my test is currently at 1500(!) minutes. (The first test failed after a day or two, however I attributed that to some problems we had with the website during that time).

Any ideas why WPT doesn't seem to like our site? https://credence.co.uk.

Any help much appreciated!
Find all posts by this user
Quote this message in a reply
11-04-2020, 08:54 PM
Post: #6
RE: Tests running very slowly - London, Manchester
I'm seeing the same issue when using UK server locations. Tests hanging or taking an extremely long time to complete. Does anyone have any info on why this is happening? (Glad to see I'm not the only one though!)
Find all posts by this user
Quote this message in a reply
11-17-2020, 06:22 AM (This post was last modified: 11-17-2020 06:32 AM by Webnauts.)
Post: #7
RE: Tests running very slowly - London, Manchester
Steve Baxter I ran a test with the metrics Google uses for the speed factors: https://www.webpagetest.org/result/20111...2cf2eb9ef/

Hope that may help you

tdave I run a test and looks overall fine.

The major issue that came to my attention is, that you should look at the bottleneck caused by this:
https://fonts.gstatic.com/s/archivonarro...bbwiXk.ttf

A X-DNS directive "preload" should help.

Hope this helps.

"An expert is a person who knows what he should ask, applying his intelligence, knowledge and experience with success to the specific case, and who is able to provide a sensible and a highly contextual direction."

Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)