MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
No longer able to run webpagetest against our site after applying Akamai enhancements
Current time: 12-02-2020, 05:00 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No longer able to run webpagetest against our site after applying Akamai enhancements
10-17-2019, 12:16 AM
Post: #1
No longer able to run webpagetest against our site after applying Akamai enhancements
Hi all,

We have applied below Akamai changes to http://www.beallsflorida.com site:
-Enabled Adaptive Accelration via mPulse lite
-Enabled Resource Optimizer
-Increased Browser cache TTL for js/css to be 10 days
-Enabled Chunked Transfer Encoding
-Enabled Adaptive Image Compression
-Added security headers (Strict-Transport-Security,X-Frame-Options,X-XSS-Protection,X-Content-Type-Options)

After doing so,we are unable to use webpagetest.org to test our site,Webpagetest is returning below error via https://www.webpagetest.org/result/19101...988ac3c00/ :
The testing completed but failed.
Unhandled exception in test run: Unterminated UTF-8 sequence when encoding string

We are still able to test the site via https://gtmetrix.com and Google .but not WPT.
Can someone help here on what would be the reason ?

Thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
No longer able to run webpagetest against our site after applying Akamai enhancements - mswpt - 10-17-2019 12:16 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)