Current time: 10-14-2019, 07:19 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
./ipfw_config set --device EQ6LPZUK9SS8V46D failed
08-30-2014, 01:44 AM
Post: #16
RE: ./ipfw_config set --device EQ6LPZUK9SS8V46D failed
Looking at the log, a couple of things jump out:

1 - You are still getting ipfw error messages. I don't see any connectivity settings specified in the test job so it shouldn't be trying to set anything (I'll try pulling trunk to see if I can reproduce that).

2 - It LOOKS like the results completed and should have uploaded though I do see a "testerror" being specified with a "timeout".

These 3 lines indicate the test completed successfully so it's going to take some digging to see why it thinks it timed out:

Code:
D Aug_28_22:33:14.827 C:\Users\IBM_ADMIN\Desktop\WPT\trunk\src\agent\js\src\wd_server.js:286 WebDriverServer.onDevToolsMessage_ : DevTools message: {"method":"Page.frameStoppedLoading","params":{"frameId":"15284.1"}}
I Aug_28_22:33:14.841 C:\Users\IBM_ADMIN\Desktop\WPT\trunk\src\agent\js\src\wd_server.js:915 WebDriverServer.<anonymous> : Test finished, waiting for browser to coalesce
I Aug_28_22:33:24.882 C:\Users\IBM_ADMIN\Desktop\WPT\trunk\src\agent\js\src\wd_server.js:1012 WebDriverServer.done_ : Test run succeeded

I'll see if I can reproduce it locally but you might have to go in and add logging around the timeout testerror setting to see why and where it is getting set.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: ./ipfw_config set --device EQ6LPZUK9SS8V46D failed - pmeenan - 08-30-2014 01:44 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)