Current time: 12-07-2019, 07:45 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
error code 9997 test timed out with no content
06-20-2011, 11:37 PM
Post: #1
error code 9997 test timed out with no content
Hi All,

i have set up a private instance of web page test and everything seems to be going ok when running the test until i get the results. it is coming back with a error code 9997 no content, also the screen shot is coming back blank! has anyone any suggestions on what may be wrong in my setup?
Find all posts by this user
Quote this message in a reply
06-20-2011, 11:48 PM
Post: #2
RE: error code 9997 test timed out with no content
I assume it's 99997 which is a page timeout. Do you see the browser loading the page you are trying to test?
Visit this user's website Find all posts by this user
Quote this message in a reply
06-20-2011, 11:54 PM
Post: #3
RE: error code 9997 test timed out with no content
(06-20-2011 11:48 PM)pmeenan Wrote:  I assume it's 99997 which is a page timeout. Do you see the browser loading the page you are trying to test?

Hi Patrick,
thanks for the quick reply
yes its 99997! sorry. the browser window loads blank when the test is running but i do see the url in the tab.
also on the browser window there is a "sad face" which i presume is telling me something is up.
Find all posts by this user
Quote this message in a reply
06-20-2011, 11:59 PM
Post: #4
RE: error code 9997 test timed out with no content
Try adding:

use current account=1

to your urlblast.ini. That will run the browser as the same user that is running urlblast (and presumably as when you try to browse manually).
Visit this user's website Find all posts by this user
Quote this message in a reply
06-21-2011, 12:38 AM
Post: #5
RE: error code 9997 test timed out with no content
Hi Patrick,
That worked! thanks for the help. The private instance does not have a test history tab like the web version of WPT does. Is it possible to set this up in the private instance or would it be better to use something like http archive or show slow to store the test histories?

thanks

niall
Find all posts by this user
Quote this message in a reply
06-21-2011, 01:03 AM
Post: #6
RE: error code 9997 test timed out with no content
Hmm, that's a little strange - the history tab should be there (though Sergy and I did just hack in show slow integration for Velocity so trended history data will be available in an updated release soon).

Looking at the code, the Test History tab isn't optional so it shouldn't even be possible for it to NOT be there - strange.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-21-2011, 11:53 PM
Post: #7
RE: error code 9997 test timed out with no content
Hi Patrick,

i have attached a screenshot of the private install showing the missing history tab. It would be useful so i could compare 2 tests over time but i will definitely take on the release with show slow when its available, Seen you present this at velocity and it looked great!

thanks

Niall


Attached File(s)
.docx  webPageTest.docx (Size: 123.96 KB / Downloads: 151)
Find all posts by this user
Quote this message in a reply
06-22-2011, 12:34 AM
Post: #8
RE: error code 9997 test timed out with no content
Just noticed from another thread someone had the same issue. Go into your settings folder and rename custom.css back to custom.css.sample. It is there to allow you to override the UI behavior and the default hides a bunch of stuff :-) (I'll make the sample a lot less damaging next time)
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)