Current time: 10-21-2020, 12:04 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
500 error and probs with index.php
11-04-2010, 04:49 AM (This post was last modified: 11-04-2010 04:50 AM by jacquelinek.)
Post: #3
RE: 500 error and probs with index.php
Hi and thanks for answering.. the index problem I was referring to was in the test. It was highlighted in red on the waterfall webpage tests from time to time and I wasn't sure why. I thought it was causing the 500 errors somehow. I just disabled a custom php.ini that I got from Dreamhost http://wiki.dreamhost.com/PHP.ini and it seems to have fixed the problem.

To begin with I had that php.ini in order to increase the memory for wordpress when posting/changing elements of the theme. I'm using thesis and apparently its a memory hog when it comes to making changes such as (changing columns etc).


Anyway, maybe I'll try your setup of mod-php/x-cache also. I'm not sure why i was under the impression fastcgi was any better maybe because it's listed as "recommended."
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: 500 error and probs with index.php - jacquelinek - 11-04-2010 04:49 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)