Current time: 12-11-2019, 05:33 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CDN Not Being Recognized
08-16-2016, 05:39 AM
Post: #1
CDN Not Being Recognized
Last Friday (3 days ago) I set up RoyalRestrooms.com on Cloudflare, and it isn't being recognized by WebPageTest.org:
https://www.webpagetest.org/result/160815_0B_SZ4/

Any ideas why?
Find all posts by this user
Quote this message in a reply
08-17-2016, 04:43 AM
Post: #2
RE: CDN Not Being Recognized
Do you know how long your DNS TTL was (both for the authoratative servers and for the records itself) before the move? At the time of the test it looks like it was resolving to 206.196.115.26 which may still have been cached somewhere along the path.

It looks like the DNS change has finished propogating now and it is being sent to the correct server: https://www.webpagetest.org/result/160816_T2_1NXX/

Changing authoratative DNS for a domain can take a LONG time to fully complete Sad
Visit this user's website Find all posts by this user
Quote this message in a reply
08-17-2016, 07:32 AM
Post: #3
RE: CDN Not Being Recognized
I think the answer to your question is 14400.

This is what fixed the DNS not being recognized:
| 15.08.2016 18:28:34 | Michael : What did you do to change the CDN from an X to a checkmark?
| 15.08.2016 18:29:54 | Support : The cloudflare settings were not correct. Only the www was cached.

Thanks for the response Patrick...
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)