Current time: 10-31-2020, 06:16 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Slower results with API?
02-27-2016, 04:59 AM
Post: #5
RE: Slower results with API?
Hey guys,

So I ran the test 9 times here are the results just using the website, not through my API setup.

Times are for first byte / load time
http://www.webpagetest.org/result/160226_ME_13N0/ 0.166 4.49
http://www.webpagetest.org/result/160226_D1_13P9/ 0.153 4.83
http://www.webpagetest.org/result/160226_WF_13QJ/ 0.158 3.54
http://www.webpagetest.org/result/160226_BP_13R9/ 0.150 4.8
http://www.webpagetest.org/result/160226_TJ_13SM/ 0.158 4.36
http://www.webpagetest.org/result/160226_CX_13TQ/ 0.153 3.592
http://www.webpagetest.org/result/160226_GS_13VG/ 0.165 4.74
http://www.webpagetest.org/result/160226_XR_13W6/ 0.162 4.59
http://www.webpagetest.org/result/160226_WZ_13WS/ 0.156 3.95

Average first byte = 0.141 seconds
Average load time = 4.32 seconds

I actually have log files of the tests using the API. Here is the first byte http://wphostinghub.net/webpagetest/test...edtest.com and the load time http://wphostinghub.net/webpagetest/test...edtest.com

Average first byte for API setup = 0.48 s
Average load time for API setup = 6.39 s

It's clear that for whatever reason, the API setup always brings back slower results even though they have the same settings.

I could run these tests for several days and I'm sure I'd have similar results.

Any ideas where to start looking into this?

Thanks
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Slower results with API? - leehughes - 02-26-2016, 03:36 PM
RE: Slower results with API? - andydavies - 02-26-2016, 09:49 PM
RE: Slower results with API? - pmeenan - 02-26-2016, 10:39 PM
RE: Slower results with API? - leehughes - 03-03-2016, 04:59 AM
RE: Slower results with API? - leehughes - 02-27-2016 04:59 AM
RE: Slower results with API? - rviscomi - 02-27-2016, 08:15 AM
RE: Slower results with API? - leehughes - 02-27-2016, 03:00 PM
RE: Slower results with API? - rviscomi - 02-27-2016, 07:48 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)