Current time: 10-21-2020, 09:57 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The URL was fetched, but nothing was rendered
11-26-2014, 12:49 AM (This post was last modified: 11-26-2014 01:06 AM by simplesite.)
Post: #5
RE: The URL was fetched, but nothing was rendered
Thanks. I already posted a thread see: https://groups.google.com/forum/#!search...XrtF1Th0MJ

and my hosting company is probably already sick of me firing questions. They said there is nothing they can do.

(11-21-2014 08:48 AM)kayferdinand Wrote:  Hi,
I have tested your site with developper tools in Google Chrome > page speed and it works.
And I tested with pingdom.com -its an other good free tool and got this results:
http://fpt.pingdom.com#!/q9P0I/http://going-natural.com/

Load your site from my browser (germany) ..all quiet normal

So it might be a local thing.

I am not sure what is going on but I think it really affects my ratings badly. When you type in search: going-natural.com my facebook page will come up first and over all I am lost in the se. Very troubling.

Teh Page Analysis Tab of http://tools.pingdom.com/fpt/#!/dasIv7/h...atural.com
says Connection Error 5. Anybody knows what it means?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: The URL was fetched, but nothing was rendered - simplesite - 11-26-2014 12:49 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)