Current time: 04-05-2020, 06:09 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wpt_batch.py - xml failed to retrieve
10-30-2014, 07:19 AM
Post: #3
RE: wpt_batch.py - xml failed to retrieve
Yep, both of those do indeed work. It appears everything on the server side is ok and the tests run successfully:

xxx@devwptserver01:/var/www/html/results/14/10/29/9R/fd7d83efc174eb580a5002b89f07a115$ ls
1.0.visual.dat.gz 1_Cached_screen.jpg 1_screen.jpg test.lock
1.1.visual.dat.gz 1_IEWPG.txt.gz breakdown1.json test.log
1_Cached_IEWPG.txt.gz 1_IEWTR.txt.gz breakdown1.json.gz video_1
1_Cached_IEWTR.txt.gz 1_progress.csv.gz testinfo.ini
1_Cached_progress.csv.gz 1_report.txt.gz testinfo.json.gz
1_Cached_report.txt.gz 1_screen_doc.jpg test.job
xxx@devwptserver01:/var/www/html/results/14/10/29/9R/fd7d83efc174eb580a5002b89f07a115$ more test.log
2014/10/29 17:07:13 - Test Created
2014/10/29 17:10:26 - Starting test (initiated by tester DEVWPTAGENT02-10.130.253.13)
2014/10/29 17:10:58 - Test Run Complete. Run: 1, Cached: 0, Done: , Tester: DEVWPTAGE
NT02-10.130.253.13
2014/10/29 17:11:24 - Test Run Complete. Run: 1, Cached: 1, Done: , Tester: DEVWPTAGE
NT02-10.130.253.13
2014/10/29 17:11:24 - Test Run Complete. Run: 1, Cached: 1, Done: 1, Tester: DEVWPTAG
ENT02-10.130.253.13
2014/10/29 17:11:24 - Test Complete
2014/10/29 17:11:24 - Test post-processing complete

Since the tests above worked I figured the next thing to try is running the same wpt_batch.py test locally on the server itself. I get the same error. I guess that rules out permissions or any other connection type issue. So it must be something up with the GetXMLResult function? Only thing I can think of is maybe I have an old version of the wpt_batch or wpt_batch_lib? If you happen to have a link to these files where you are sure they are the latest versions I can do a quick diff to rule that out (and I attached the ones we are using).


Attached File(s)
.py  wpt_batch.py (Size: 7.8 KB / Downloads: 95)
.py  wpt_batch_lib.py (Size: 3.73 KB / Downloads: 134)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: wpt_batch.py - xml failed to retrieve - sjwill23 - 10-30-2014 07:19 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)