MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Script Issue...
Current time: 10-02-2020, 05:08 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Script Issue...
06-29-2011, 08:52 PM
Post: #1
Script Issue...
Hi,

i am have a problem with the script below. It logs into my site fine and selects the search tab, but then i cant get it to enter data in to the search fields. it does however click the search button and i get an error back asking for search criteria.

a little background:
Our pages are made up of iframes and loaded in the DOM at the same time are the iframes for person search and other search pages. These all seem to have the same id's etc so is it getting confused on the id's for the text fields? if so how can i get it to pick the correct field?

thanks
niall

//log in
logData 0
navigate http://machine:9080/Curam
setValue name=j_username superuser
setValue name=j_password password
logData 1
submitForm id=loginform
waitforComplete

// select search person tab
clickandWait innerText=Cases and Outcomes


//Fill in Form

//setDOMElement id=Curam_Person_search1
setValue id=__o3id3

submitForm id=mainForm
clickandWait innerText=Search
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Script Issue... - niallmur - 06-29-2011 08:52 PM
RE: Script Issue... - pmeenan - 07-02-2011, 01:39 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)