MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
ie not caching!
Current time: 10-27-2020, 11:23 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
ie not caching!
07-02-2010, 02:46 AM
Post: #1
ie not caching!
Test result in question : http://www.webpagetest.org/result/100701_TDP/

The static objects are not being cached in internet explorer in spite of setting the correct headers.

Code:
Request Headers:

GET /images/flags/en.gif HTTP/1.1
Accept: */*
Referer: http://www.paidtoreg.com/
Accept-Language: en-us
User-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; PTST 2.222)
Accept-Encoding: gzip, deflate
Host: www.paidtoreg.com
Connection: Keep-Alive
Cookie: PHPSESSID=b3fe67b447970830d9c723afbaaef30f; lang=en

Response Headers:

HTTP/1.1 200 OK
Date: Thu, 01 Jul 2010 16:32:44 GMT
Server: Apache/2.0.54
Last-Modified: Mon, 21 Jun 2010 22:39:10 GMT
Accept-Ranges: bytes
Content-Length: 260
Cache-Control: max-age=2592000, public
Expires: Sat, 31 Jul 2010 16:32:44 GMT
Keep-Alive: timeout=5, max=97
Connection: Keep-Alive
Content-Type: image/gif

It sets the desired cache-control and expired headers.... On firefox on repeat views it is not re-checking these files...

Any clues on what is messing up IE ?

cdnplanet.com: We help you select the right CDN
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
ie not caching! - sajal - 07-02-2010 02:46 AM
RE: ie not caching! - pmeenan - 07-02-2010, 03:03 AM
RE: ie not caching! - pmeenan - 07-02-2010, 03:09 AM
RE: ie not caching! - sajal - 07-02-2010, 08:46 AM
RE: ie not caching! - jarrod1937 - 07-03-2010, 12:30 AM
RE: ie not caching! - Jarichonas - 07-07-2010, 05:48 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)