MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Test tools variance speed results
Current time: 10-27-2020, 11:24 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Test tools variance speed results
11-24-2015, 05:46 AM (This post was last modified: 11-24-2015 05:51 AM by kpmcgee73.)
Post: #1
Test tools variance speed results
Hi WPT,

Hope this finds you well.

I've noticed that my results with WPT are significantly worse compared to the other speed test tools I use: Pingdom and GTMetrix.

Hope you can clarify if I'm misinterpreting / doing something wrong. Test location / test speed set the same across test tools as far as I can see. Rerun tests many times, average variance seem to hold.

1st example location London:

WPT Load time: 5.180s:
http://www.webpagetest.org/result/151123_7H_103B/

GTMetrix load time: 2.9s:
https://gtmetrix.com/reports/www.vintage...m/WgsAA8S1

Test location New York:
WPT Load time: 4.051s:
http://www.webpagetest.org/result/151123_KY_1035/

Pingdom Load time: 2.75s:
http://tools.pingdom.com/fpt/#!/bf7M1u/h...asket-bag/

Quite a big difference. Any ideas?
Thanks for looking.

FYI: I'm on a SiteGround shared server (the fastest shared plan they have), https site wide, WP Genesis theme, CloudFlare pro, use Siteground's static, dynamic and mem cache SuperCharger + minification css / javascript with WP Rocket plugin. All obvious avenues of site optimisation taken: images optimised, meta stripped, smushed.

I've tested a product with no images added to rule out images being the cause of slow download but strangely I got a worse result:

Load time London: 7.351s
http://www.webpagetest.org/result/151123_TV_17ZG/
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Test tools variance speed results - kpmcgee73 - 11-24-2015 05:46 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)