MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Odd Firefox issue - time gaps in tests
Current time: 10-28-2020, 07:03 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Odd Firefox issue - time gaps in tests
06-17-2014, 08:06 PM
Post: #1
Odd Firefox issue - time gaps in tests
Hello All,

Apologies if this is not the right forum for it. If it's not, please point me in the right direction.

I have a niggly situation with Firefox (various ESR versions - 22 and 24 mostly) - what sometimes happen with Firefox is that we intermittently have a gap in test result timings of up to 15 seconds. This does not happen frequently, one would be lucky to see this between 1%-10% of all tests done. Still, it is noticeable. Our tests were also done in a relatively well controlled environment where we do static page downloads from a dedicated server in a scheduled fashion, although this happens across the Internet so that we can "simulate reality" after a fashion. This particular issue does not happen with IE8/9/10 or Chrome, so it could possibly be indicative of a bug in FF. We have managed to isolate the behaviour to processes within FF, since packet captures with Wireshark proved that network latency wasn't a factor. Using the Win7 process monitor we could see that FF is literally doing nothing.

Have anyone else spotted this type of behaviour at all? If so, please let me know! If there is indeed an issue, it would be easier to convince Mozilla devs that there is indeed a problem if this is a shared experience.

Thanks in advance!

Regards,
Jan Henkins
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Odd Firefox issue - time gaps in tests - jhenkins - 06-17-2014 08:06 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)