MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Strange result on multiple runs with iPhone 4 iOS 5.1 (Dulles, VA)
Current time: 10-28-2020, 01:11 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange result on multiple runs with iPhone 4 iOS 5.1 (Dulles, VA)
04-06-2014, 12:47 AM
Post: #1
Strange result on multiple runs with iPhone 4 iOS 5.1 (Dulles, VA)
When doing several test runs at once using the iPhone 4 iOS 5.1 setting from the Dulles location I'm seeing considerably longer load times (for first view) on the first run than on the subsequent runs.

Example:
http://www.webpagetest.org/result/140405_DG_CF7/

In this test, the first run takes roughly 8 seconds, while the subsequent 7 runs take about 4 seconds or less.

I've tried this on a couple of different sites, and all show the same behaviour. However, it doesn't seem to affect other mobile device settings like the Motorola G or the Nexus 7, which both show consistent load times for first view (see examples below).

http://www.webpagetest.org/result/140405_8F_CGS/
http://www.webpagetest.org/result/140405_KN_CJE/

Does anybody have a possible explanation for the results from the iPhone test?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Strange result on multiple runs with iPhone 4 iOS 5.1 (Dulles, VA) - bananabeatz - 04-06-2014 12:47 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)