Current time: 08-05-2020, 06:37 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Another poor first byte time
11-24-2011, 11:59 AM
Post: #11
RE: Another poor first byte time
(07-28-2011 04:02 PM)slink Wrote:  Not sure what it is but here is a connection to a vbulletin forum - big fat F:

http://tiny.cc/cezic

And here is a front page, Wordpress gets a B:

http://tiny.cc/sm7u6

But this wordpress blog gets an F, same install, different front page:

http://tiny.cc/huu1c

Not sure how to explain the difference and what to do.


Not sure if this helps, but has anyone thought that there's something wrong with the test program?

I just ran a test to Dulles using a simple website I created, resulting in a 12 second time to first byte (http://www.webpagetest.org/result/111124...details/).

The program also tried searching for a favicon that doesn't exist.

Just a thought. Try running a few non-Wordpress websites through the program.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Another poor first byte time - slink - 07-28-2011, 04:02 PM
RE: Another poor first byte time - slink - 10-24-2011, 03:34 PM
RE: Another poor first byte time - pmeenan - 10-25-2011, 12:26 AM
RE: Another poor first byte time - pmeenan - 10-25-2011, 12:31 AM
RE: Another poor first byte time - pmeenan - 10-25-2011, 12:59 AM
RE: Another poor first byte time - slink - 11-21-2011, 05:48 PM
RE: Another poor first byte time - rocketdocket - 11-24-2011 11:59 AM
RE: Another poor first byte time - Marvin - 11-24-2011, 08:26 PM
RE: Another poor first byte time - pmeenan - 11-27-2011, 02:27 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)