WebPagetest Forums
Horrendous time to first byte - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: Web Performance (/forumdisplay.php?fid=3)
+--- Forum: Discuss Test Results (/forumdisplay.php?fid=4)
+--- Thread: Horrendous time to first byte (/showthread.php?tid=1996)



Horrendous time to first byte - namon96 - 08-18-2011 06:26 AM

Horrendous time to first byte

I'm really confused here, I've been suffering some slow load times with Godaddy, my Monitis account shows an increasing load time over the past few weeks from 1000 to 4500 ms, I've done a few tests as below but what is confusing me, I'm really not seeing a 9 to 12 second TTL as indicated by the webpage test in my browser.

I've cleared the cache in my browser and reloaded the page and it comes up in a few seconds up to 16

A clear cache and reload in chrome is showing only 3.26 seconds to load

Any idea of the discrepancies?

http://www.webpagetest.org/result/110818_FS_1BPG0/

http://www.webpagetest.org/result/110817_8R_1BKAF/1/details/#request13
http://www.webpagetest.org/result/110818_61_1BNWR/
Cheers
Norman


RE: Horrendous time to first byte - pmeenan - 08-23-2011 05:59 AM

FWIW, I just tried from Chrome on my desktop at the office and it took 7 seconds for the first byte (according to Chrome's dev tools timeline).

I'm not sure why you would be seeing faster because even if it was hosted in AU the latencies and networks from the US to AU would only add 1/2 a second or so.