WebPagetest Forums
Problem selecting iPhone 6 for testing - Printable Version

+- WebPagetest Forums (https://www.webpagetest.org/forums)
+-- Forum: WebPagetest (/forumdisplay.php?fid=7)
+--- Forum: Bugs/Issues (/forumdisplay.php?fid=10)
+--- Thread: Problem selecting iPhone 6 for testing (/showthread.php?tid=14517)



Problem selecting iPhone 6 for testing - pmydock@flvc.org - 09-21-2016 07:43 AM

In the past I was able to select "iPhone 6" as a test instrument but now my tests come back empty. Is this a known problem or has something changed in the configuration? I live in Gainesville, Florida, and I select Dulles, Virginia, as my test site.
Thanks, Pamela


RE: Problem selecting iPhone 6 for testing - dmahowald - 09-24-2016 05:31 AM

I am having this same issue! Big issue for me because I baselined all my site's pages with these settings (below) - we just launched major site enhancements and I can't test against the baselines (they seem next to worthless now). Please advise!

Location Dulles, VA USA (IE 8–11, Chrome, Firefox, Android, iOS)
Browser / Device iPhone 5C iOS 8 & iPhone 5C iOS 9
Network Connection Mobile 3G (1.6Mbps/768 Kbps 300ms RTT)
Number of Tests 5
Repeat View First view and repeat view
Capture Video? Yes


RE: Problem selecting iPhone 6 for testing - jeffjack - 10-29-2016 12:56 AM

+1

Location Dulles, VA USA (IE 8–11, Chrome, Firefox, Android, iOS)
Browser / Device iPhone 6 iOS 9
Network Connection Mobile 3G (1.6Mbps/768 Kbps 300ms RTT)
Number of Tests 3
Repeat View First view and repeat view
Capture Video? Yes


RE: Problem selecting iPhone 6 for testing - pmeenan - 11-04-2016 10:01 PM

Sorry, to say the iOS devices are unreliable would be an understatement. Should be working again: https://www.webpagetest.org/result/161104_C5_4e3e6728ac4aff8b7485b8f703fa21d6/